Go Back   Orchid Forum Orchid Care > Suggestions, Feedback > Suggestions, Feedback and Questions

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-31-2014, 12:10 PM
MelissaSE's Avatar
Member
 
Join Date: Aug 2010
Location: Piedmont, SC
Posts: 300
Thanks: 1,568
Thanked 367 Times in 129 Posts
MelissaSE is on a distinguished road
Can't post my photos

I've been an infrequent visitor to the Geeks lately, but wanted to post some photos of my blooming plants. I've never had any trouble doing this before, but now I get an error message every time -- doesn't matter if it's 1 photo or more than one.

Has anything changed lately?
Reply With Quote
  #2 (permalink)  
Old 08-31-2014, 12:41 PM
Catsma_97504's Avatar
Member
 
Join Date: Dec 2012
Location: Southern Oregon
Posts: 420
Thanks: 130
Thanked 97 Times in 92 Posts
Catsma_97504 is on a distinguished road
What does the error message state? The exact verbiage will tell us what is wrong.

The photo uploaded is highly restrictive in my experience. I have been uploading them to my PhotoBucket account and linking them here.
__________________
- Dena
Reply With Quote
  #3 (permalink)  
Old 08-31-2014, 04:14 PM
MelissaSE's Avatar
Member
 
Join Date: Aug 2010
Location: Piedmont, SC
Posts: 300
Thanks: 1,568
Thanked 367 Times in 129 Posts
MelissaSE is on a distinguished road
It pops up as a separate window, and reads: Internal Server Error remote address:71.12.212.197 user agent: Mozilla/5.0 (Windows NT 6.0;rv:31.0) Gecko/20100101 Firefox/31.0

There is more after that, which looks like the http address of the Orchid Geeks.

I've never had this response when I posted a photo before, and I have the same computer, browser, etc. as before.
Reply With Quote
  #4 (permalink)  
Old 08-31-2014, 05:37 PM
Ron's Avatar
Ron Ron is offline
V.I.P Member Photobucket
PhotobucketPhotobucketPhotobucketPhotobucket
 
Join Date: Apr 2008
Location: South Coast of NSW Australia
Posts: 4,621
Thanks: 3,817
Thanked 3,967 Times in 1,720 Posts
Ron is on a distinguished road
Quote:
Originally Posted by MelissaSE View Post
It pops up as a separate window, and reads: Internal Server Error remote address:71.12.212.197 user agent: Mozilla/5.0 (Windows NT 6.0;rv:31.0) Gecko/20100101 Firefox/31.0

There is more after that, which looks like the http address of the Orchid Geeks.

I've never had this response when I posted a photo before, and I have the same computer, browser, etc. as before.
For some odd reason they have cut the photo size down to 50kb or under from the 150kb that use to used!
I had this problem for a couple of months and in the end could not be bothered keep trying to put up photos
seems to have settled down a bit now and I do not use photo bucketts as I do no have a mobile phone
__________________

My friend Missy
Good growing, Ron
Reply With Quote
  #5 (permalink)  
Old 08-31-2014, 09:43 PM
MelissaSE's Avatar
Member
 
Join Date: Aug 2010
Location: Piedmont, SC
Posts: 300
Thanks: 1,568
Thanked 367 Times in 129 Posts
MelissaSE is on a distinguished road
I'll try to "downsize" the photos I wanted to post and see if that helps. I don't have a smartphone either -- can't say that I think I'm missing anything (except a big monthly bill, maybe...)!
Reply With Quote
  #6 (permalink)  
Old 09-01-2014, 06:02 AM
Catsma_97504's Avatar
Member
 
Join Date: Dec 2012
Location: Southern Oregon
Posts: 420
Thanks: 130
Thanked 97 Times in 92 Posts
Catsma_97504 is on a distinguished road
There are several free photo warehousing options. I use PhotoBucket for all my photos. Has nothing to do with mobile.

If you were on mobile download Tapatalk. It is frer! And offers their own photo storage options that automatically link up in your posts.
__________________
- Dena
Reply With Quote
The Following User Says Thank You to Catsma_97504 For This Useful Post:
MelissaSE (09-01-2014)
  #7 (permalink)  
Old 09-01-2014, 06:15 AM
katrina's Avatar
Administrator
Photo Sharing and Video Hosting at PhotobucketPhoto Sharing and Video Hosting at PhotobucketPhoto Sharing and Video Hosting at PhotobucketPhoto Sharing and Video Hosting at PhotobucketPhoto Sharing and Video Hosting at Photobucket
 
Join Date: Jun 2008
Location: Columbus, OH
Posts: 8,769
Thanks: 4,158
Thanked 5,389 Times in 3,096 Posts
katrina is on a distinguished road
I'm not sure what the problem is but if you continue to have trouble...try using one of the free photo sites (flicker, photobucket, etc) like Catsma mentioned. You can upload to the photo site and then use a direct link to post your photo over here.
__________________
Kat
Reply With Quote
The Following User Says Thank You to katrina For This Useful Post:
MelissaSE (09-01-2014)
Reply



Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed! Unable to post photos rlilia Newbie Questions 9 02-18-2012 10:57 PM
Looking for a post Sassismom Orchid Care Cultivation 1 07-24-2008 11:59 AM
where did my post go ???? Janet Newbie Questions 12 05-08-2008 12:17 PM






Free Vote Caster from Bravenet.com Free Vote Caster from Bravenet.com


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0
Orchid Forum

vBskin developed by: CreationLab